Skip to Main Content

Breadcrumb

Question and Answer

Thanks for the question.

Asked: February 11, 2020 - 7:18 pm UTC

Answered by: - Last updated: February 11, 2020 - 7:18 pm UTC

Category: - Version:

Viewed 1000+ times

You Asked

When will the https://www.nuget.org/packages/Oracle.EntityFrameworkCore/ support dotnet core sdk 3.1 ?

and we said...

You can run Oracle EF Core using .NET Core 3.1 as long as EF Core is version 2.x. We plan to beta a native Oracle EF Core 3.x. Send an email to dotnet_us(at)oracle.com to get informed when the beta and production versions are released.