Skip to Main Content

Breadcrumb

Question and Answer

Tom Kyte

Thanks for the question, Vijay .

Asked: April 27, 2009 - 7:36 pm UTC

Last updated: April 28, 2009 - 9:25 am UTC

Version: 8.1.5

Viewed 100+ times

You Asked

Hi Tom ,
We are having Oracle 8.1.5 database on Solaris version 8. The system admin is going to upgrade the OS from solaris 8 to solaris 10. My quesition is whether the 8.1.5 is compatiable with solaris 10.

Vijay

and we said...

do not do this, you have frozen yourself in time - you are on 8.1.5 (unsupported). You are on software from last century, from over a decade ago.

You cannot change *a thing*, not until you are ready to change everything.


It doesn't matter if 8i Release 1 was or is 'compatible' with Solaris 10, what matters is you have an environment where change is not acceptable - as you have no recourse whatsoever if something goes wrong.

can you get it to work? Probably, there are documented cases out there.

Should you even CONSIDER doing it? No, not at all.


In for a penny, in for a pound. If you want to use an OS from this century, you need to use a database from this century as well.

Rating

  (1 rating)

Is this answer out of date? If it is, please let us know via a Comment

Comments

Thanks

Vijay Sale, April 28, 2009 - 3:13 pm UTC

Thanks Tom for valuable answer .